1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hemos actualizado nuestra Política de Privacidad acorde con la nueva RGPD. +Info // We've updated our Privacy Policy to comply with the GDPR. +Info
    Dismiss Notice

[EN] Heavy load on the PC

Discussion in 'Forum Feedback' started by xagroth, Nov 24, 2017.

  1. xagroth

    xagroth Mournful Echo

    Joined:
    Nov 23, 2017
    Messages:
    5,734
    Likes Received:
    4,654
    Hi!

    I've noticed that writing long texts causes some kind of slowing in the page, when I write in english (my default language for the forum is spanish, so I see a lot of red-underscored words).

    Is there a way to disable the autocorrect, if it's the forum's one?

    Using Incognito on Chrome, wtb.

    Ty!

    -----------------------[Es]--------------------

    Buenas!

    Al escribir textos largos en inglés he notado que el ordenador me va peor, más lento, al hacerlo en inglés; creo que esto pueda ser porque mi idioma por defecto para el foro es el español, y las palabras inglesas me aparecen subrayadas en rojo.

    Estoy usando Chrome en modo incógnito, así que estoy dando por hecho que el foro tiene algún tipo de corrector que avisa cuando escribimos mal. Si así fuera, ¿cómo lo desactivo en mi perfil (si es posible)?

    Gracias!
     
  2. Monkeysloth

    Monkeysloth Well-Known Member

    Joined:
    Nov 23, 2017
    Messages:
    221
    Likes Received:
    382
    Spell check is done by your browser. Chrome has a way to disable it via the settings. From what I understand you can also disable it on a per language basis too, so exclude English but still spell check Spanish.
     
  3. Red Harvest

    Red Harvest Slamdancing the Cosmopolis

    Joined:
    Nov 23, 2017
    Messages:
    398
    Likes Received:
    901
    So, enter this into your Chrome browser: chrome://settings/languages

    You'll see the spell check option. Click the down caret and then turn on or off whatever spellchecker is causing problems. It may be better to have both Spanish and English enabled. This is what works for me. Se me han desaparecido las subrayadas rojas.

    Also, you should totally be using the Edge browser. Microsoft spent 10s of minutes coding it just to make your web surfing experience as adequate as possible. And to harvest data from you. Why send that data to Google by using Chrome? Send it to Microsoft instead. You can trust Microsoft.

    Or get the Chromium browser and tell both of them to Eff- Off. (Chromium is the Chrome browser in every way except without the Google spyware built-in.)
     
    Abrilete and xagroth like this.
  4. Erethros

    Erethros Well-Known Member

    Joined:
    Nov 23, 2017
    Messages:
    203
    Likes Received:
    68
    La solución normal para evitar eso es instalar en el sistema operativo el diccionario de Inglés.

    To solve your problem, the best way is to install the English Dictionary on your Operative System.
     
  5. Mob of Blondes

    Mob of Blondes Well-Known Member

    Joined:
    Nov 24, 2017
    Messages:
    673
    Likes Received:
    769
    This forum also loves to update dates, so while maybe not the worst culprit, it contributes (count how many tabs, with how many dates that can be updated...). Try yourself, leave a page that has "5 minutes ago" somewhere, and come back later, it should say "12 minutes ago" or even "today at 5:34 pm".

    And I fear the thing triggers every second, based in visiting your own member page and reloading it, then you see "Last Activity: now", "10s ago", "11s ago" ... "59s ago", "1m ago". Imagine if it checks everything every second just in case it needs to change the text. There is ways to use less CPU, but I haven't checked how it does... just that a bunch of text change.

    Oh, and it also saves the drafts as you type. Maybe slow uplink?
     
    Pierzasty likes this.