1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hemos actualizado nuestra PolĂ­tica de Privacidad acorde con la nueva RGPD. +Info // We've updated our Privacy Policy to comply with the GDPR. +Info
    Dismiss Notice

Thumbnail Pictures

Discussion in 'Forum Feedback' started by Yoshimoto74, Mar 30, 2018.

  1. Yoshimoto74

    Yoshimoto74 Member

    Joined:
    Mar 15, 2018
    Messages:
    31
    Likes Received:
    20
    Just a quick note that myself and at least one other user are having trouble with is with the thumbnail pictures on the forum.
    Once selecting the thumbnail that I want to expand and see full screen, the screen shoes a dark background bu the picture fails to display.

    Thank you
     
  2. psychoticstorm

    psychoticstorm Aleph's rogue child
    Moderator

    Joined:
    Mar 4, 2017
    Messages:
    3,222
    Likes Received:
    6,200
    Can you please say at what operating system and browsers?
     
  3. Mob of Blondes

    Mob of Blondes Well-Known Member

    Joined:
    Nov 24, 2017
    Messages:
    717
    Likes Received:
    817
    It seems to be common, hitting multiple threads and users. Others cases work. And things that worked yesterday are failing today.
    It happens full images or clicks in thumbnail boxes, but you have to visit the image link or it will just fail silently.

    It seems XenForo coders invested time in disallowing quick replies (30sec enforced delay), but not much into smart anti spam systems or even error messages with some kind of useful hint (current one points the obvious) or at least an incident ID.
     
    jherazob likes this.
  4. Yoshimoto74

    Yoshimoto74 Member

    Joined:
    Mar 15, 2018
    Messages:
    31
    Likes Received:
    20
    Windows 8 Google Chrome.

    My picture links are broken this morning on my terrain thread too. Hope you guys can resolve this issue.

    Thanks
     
    TheMethOfCookingArt likes this.
  5. TheMethOfCookingArt

    TheMethOfCookingArt Well-Known Member

    Joined:
    Feb 17, 2018
    Messages:
    58
    Likes Received:
    281
    Yes same issue, my pictures are all broken in my thread. What happed?
     
  6. psychoticstorm

    psychoticstorm Aleph's rogue child
    Moderator

    Joined:
    Mar 4, 2017
    Messages:
    3,222
    Likes Received:
    6,200
    Probably it is related with the bot invasion, we will have to check it thoroughly on Monday.
     
    xagroth and TheMethOfCookingArt like this.
  7. Xeurian

    Xeurian Well-Known Member

    Joined:
    Dec 18, 2017
    Messages:
    631
    Likes Received:
    753
    I am experiencing the same thing. Win7 Firefox 59.0.2

    Thumbnail images in a post appear to queue up to open as a gallery, attempting to open each image in sequence. As soon as the browser attempts to open an image, it is removed from the gallery and the next image is attempted until the gallery is empty.