1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hemos actualizado nuestra Política de Privacidad acorde con la nueva RGPD. +Info // We've updated our Privacy Policy to comply with the GDPR. +Info
    Dismiss Notice

[EN] Missing Icons?

Discussion in 'Forum Feedback' started by Reece, May 31, 2018.

  1. Reece

    Reece EI Aspect
    Warcor

    Joined:
    Feb 21, 2017
    Messages:
    294
    Likes Received:
    249
    This is very recent, but when I'm under the Infinity Style, I don't see some of the icons anymore. If I switch to CB Style, they're there.

    upload_2018-5-31_14-20-54.png
     

    Attached Files:

    Danger Rose likes this.
  2. Reece

    Reece EI Aspect
    Warcor

    Joined:
    Feb 21, 2017
    Messages:
    294
    Likes Received:
    249
  3. colbrook

    colbrook Black Fryer

    Joined:
    Nov 23, 2017
    Messages:
    1,863
    Likes Received:
    2,929
    Mine is doing that on mobile, also Winfinity theme.
     
  4. Stormygeddon

    Stormygeddon Well-Known Member

    Joined:
    Nov 26, 2017
    Messages:
    117
    Likes Received:
    279
    I'm getting the same issue. Shame too because I find the "Infinity style" much easier on the eyes.
     
    Pierzasty likes this.
  5. Abrilete

    Abrilete Well-Known Member

    Joined:
    Nov 24, 2017
    Messages:
    1,164
    Likes Received:
    1,449
    Same problem here.
     
    Corneja likes this.
  6. Danger Rose

    Danger Rose Sand Cats Tactical Security LLC

    Joined:
    Nov 23, 2017
    Messages:
    438
    Likes Received:
    870
    Same here, and it's happening both in my mobile and with Firefox in my PC.
     
  7. Corneja

    Corneja Una ranita iba caminando...
    Warcor

    Joined:
    Nov 23, 2017
    Messages:
    215
    Likes Received:
    338
    Screenshot_20180609-174543.png
    Me too...
     
  8. tyrannosaurus69

    tyrannosaurus69 Flatlined console cowboy

    Joined:
    Mar 3, 2017
    Messages:
    136
    Likes Received:
    209
    Me as well. Also the load speed of each page has slowed to a crawl.
     
  9. Pierzasty

    Pierzasty Null-Space Entity

    Joined:
    Nov 23, 2017
    Messages:
    554
    Likes Received:
    1,380
    I'm getting that too.
     
    FatherKnowsBest likes this.
  10. gregmurdock

    gregmurdock Extremely Beloved Member

    Joined:
    Nov 23, 2017
    Messages:
    274
    Likes Received:
    546
    I had the missing icons about two weeks ago but they came back. I'm also experiencing the slow down occasionally.
     
  11. Engorn

    Engorn Mariscal de Campo del Tridente Tohaa
    Warcor

    Joined:
    Nov 23, 2017
    Messages:
    441
    Likes Received:
    805
    I'm there too. Also with the Infinity Style.
     
  12. chaos11

    chaos11 Well-Known Member

    Joined:
    Nov 23, 2017
    Messages:
    394
    Likes Received:
    490
    I’m having the same issue with infinity style, no icons and pages load reallyyyy slowly. Switched to CB style and it’s quicker? Much quicker. Very odd.
     
  13. Darkvortex87

    Darkvortex87 Combat jump kamikaze

    Joined:
    Nov 24, 2017
    Messages:
    155
    Likes Received:
    237
  14. Section9

    Section9 Well-Known Member

    Joined:
    Nov 24, 2017
    Messages:
    2,461
    Likes Received:
    4,111
    I'm also having this trouble.

    Sometimes I will have icons, and then I will click on a thread and lose them. Not having the icons is rather annoying when trying to reply!

    But I think the speed issue is more annoying than the icons.
     
  15. chaos11

    chaos11 Well-Known Member

    Joined:
    Nov 23, 2017
    Messages:
    394
    Likes Received:
    490
    If you're on the orange theme, switch it back to the blue - it sped everything up for me. Doesn't look as good, but its less annoying than waiting 5 minutes every time I click a thread.
     
  16. Section9

    Section9 Well-Known Member

    Joined:
    Nov 24, 2017
    Messages:
    2,461
    Likes Received:
    4,111
    Well, the icons are there for the 'Corvus Belli Style', but it's still slow to load.
     
  17. Teslarod

    Teslarod Trebuchet Enthusiast

    Joined:
    Nov 23, 2017
    Messages:
    854
    Likes Received:
    1,547
    Switching back to Infinity Style alone didn't work for me on Chrome, I also had to delete the Cookies for the site.
    After that and a reload everything works smoothly again.

    It's easy to check with Incognito mode beforehand.
     
  18. Pierzasty

    Pierzasty Null-Space Entity

    Joined:
    Nov 23, 2017
    Messages:
    554
    Likes Received:
    1,380
    I think I'm starting to like the code better than the actual icons.
     
    Xeurian likes this.
  19. Khayloth

    Khayloth Well-Known Member
    Warcor

    Joined:
    Feb 17, 2017
    Messages:
    157
    Likes Received:
    128
    @Koni, this keeps happening in the Infinity Style, but not in the Corvus Belli style.

    My guess is some change in the CSS or some images missing in some folders.
     
  20. psychoticstorm

    psychoticstorm Aleph's rogue child
    Moderator

    Joined:
    Mar 4, 2017
    Messages:
    1,970
    Likes Received:
    3,750
    Is it still affecting everybody who reported it?